collapse

Author Topic: BETA 1.42 bugs - Apollo mission  (Read 407 times)

Glowworm51

  • BetaTeam
  • Jr. Member
  • *
  • Posts: 98
    • View Profile
BETA 1.42 bugs - Apollo mission
« on: July 06, 2017, 10:33:53 AM »
I have been trying a full Apollo mission from launch to moon landing (without selecting individual missions).

Bug - unlike release 1.07, no cockpit 'shake'. This detracts from the realism. Would it also be worthwhile having some cockpit shake when staging and docking?

After attaining earth orbit, I use the Orbit Planner when over Africa to set the inclination to zero. I then use the Orbit Planner (dV and dT) to align the trajectory with the Moon's orbit. I accelerate time to move from Earth orbit. With release 1.07, this resulted in initiating the SII/SIV separation. With Beta 1.42, it seems that this has to be done from the cockpit (which in itself is not a problem).

I then use AGC Programs 33 and 79 for transposition and docking and the Orbit Planner for a mid-course correction. On a few occasions the new docking MFD is unresponsive.

After attaining Moon Orbit, I  circularise the Orbit (using Orbit Planner) and reduce altitude to approximately 100km. I then perform the LM/CSM transfer (Cockpit > Ship:Transfer) and LM/CSM Separation (Cockpit > Ship:Undock). I then initiate Lunar descent using AGM Program 17. At about 50km Program 63 gets automatically initiated (on some occasions this doesn't happen and has to be done manually) and at about 3.6km, Program 64.

The descent seems to continue normally, although the LM legs do not appear to be splayed with extending probes as they are in the single mission and the tutorial. Just before landing, both vertical and horizontal speeds are less than 10km/hr. Despite this, landing results in a crash with complete loss of crew and hull. This did not happen in release 1.07.

jcarrion

  • Administrator
  • Sr. Member
  • *****
  • Posts: 416
    • View Profile
Re: BETA 1.42 bugs - Apollo mission
« Reply #1 on: November 08, 2017, 11:00:50 AM »
copied into Mantis Bug tracker
Thanks!

Glowworm51

  • BetaTeam
  • Jr. Member
  • *
  • Posts: 98
    • View Profile
Re: BETA 1.42 bugs - Apollo mission
« Reply #2 on: November 08, 2017, 11:42:42 AM »
Just to note that I have found how to sort the Lander legs issue - simply by using the 'Gear' command in the Ship menu.

 

Recent Posts / Topics

Intersecting the ecliptic plane by artemisalien
[Today at 04:43:58 AM]


Apollo 13 facts by Raymondrit
[November 21, 2017, 09:09:17 PM]


Cricket scores by Raymondrit
[November 21, 2017, 09:07:00 PM]


Problem Following Orbit Planner Tutorial by artemisalien
[November 15, 2017, 06:42:56 PM]


1.0.8 for Android release date by ApolloGirl
[November 13, 2017, 10:07:34 AM]


1.0.9 (Mobile) by MichaelEggert
[November 06, 2017, 03:59:32 PM]


Going to need TestFlight app on new iPad Pro 10.5 by Kmassie92
[November 05, 2017, 02:49:31 PM]


Response to posts by jcarrion
[November 03, 2017, 05:58:58 PM]


is This most recently uploaded YouTube video for mobile by Kmassie92
[October 27, 2017, 05:12:51 PM]


Flight computer by jcarrion
[October 25, 2017, 02:43:43 PM]


Random screenies from the PC Windows version by jcarrion
[October 25, 2017, 11:18:25 AM]


The new 1.0.9 mobile question by Kmassie92
[October 25, 2017, 12:57:55 AM]