Author Topic: Unexepected prograde to retrograde orbit  (Read 405 times)

pclaurent

  • Newbie
  • *
  • Posts: 23
    • View Profile
Unexepected prograde to retrograde orbit
« on: January 25, 2018, 08:58:31 AM »
In 1.0.8, using your "SLS block I launch from KSC" scenario:
Launch azimuth is 110, and once in LEO we have an eastward trajectory (prograde), which is fine.
Now, in Orbit planner, I want to align the orbital plane with the moon's one. I increase DeltaT until the spacecraft is positionned west of Australia, at the node intersection, ready to burn in Normal direction.
Problem: when I click on GO! (with or without Normal burn), the orbit instantly switches to a Retrograde one!
Apparently this happens each time we increase DeltaT until the spacecraft position changes of hemisphere.
In the same manner, after an intial prograde LEO and TLI burn, we can get a Retrograde orbit to the moon!!!

jcarrion

  • Administrator
  • Sr. Member
  • *****
  • Posts: 441
    • View Profile
Re: Unexepected prograde to retrograde orbit
« Reply #1 on: January 26, 2018, 12:45:56 PM »
hi. Yep , that bug has been for awhile on certain ( very rare) orbits,  Fixed on 1.0.9 ( soon to be released)
you have iOS or Android ?

I mean , the android version ( slightly more modern than the iOS one ) has this bug fixed. 
on the iOS we will wait to the next release.
« Last Edit: January 26, 2018, 12:47:52 PM by jcarrion »

pclaurent

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: Unexepected prograde to retrograde orbit
« Reply #2 on: January 26, 2018, 01:42:39 PM »
Hi
I use 1.0.8 Android.
Thanks for the reply, waiting for 1.0.9...